Exploring Microsoft Excel 2013, Comprehensive (Poatsy)

Chapter 1  Introduction to Excel: What Is a Spreadsheet?

1) A spreadsheet is:

A) the core of a slide presentation.

B) an electronic file that is used to write text and graphics on the Web.

C) an electronic file of a grid of columns and rows of related data.

D) another word for a letter written on a computer.

Answer:  C

Diff: 1

Objective:  1.  Explore the Excel window

2) A workbook is defined as:

A) similar to a spreadsheet but hard copy rather than electronic.

B) an unchangeable picture of data.

C) the address of the current cell.

D) a file containing related worksheets.

Answer:  D

Diff: 1

Objective:  1.  Explore the Excel window

3) Which of the following is NOT a standard interface of Microsoft Office applications?

A) Quick Access Toolbar

B) Scroll bars

C)  Ribbon

D) Input area

Answer:  D

Diff: 2

Objective:  1.  Explore the Excel window

4) An input area is defined as:

A) a range of cells containing results based on the output area.

B) a display of the name of a worksheet within a workbook.

C) a range of cells containing values for variables used in formulas.

D) the active cell within a workbook.

Answer:  C

Diff: 1

Objective:  1.  Explore the Excel window

5) An output area is defined as:

A) a region of a worksheet with formulas dependent on values from an input area.

B) a display of the range name and tab name within a workbook.

C) a range of cells containing values for variables used in formulas and functions within a worksheet.

D) the active cell on an active worksheet.

Answer:  A

Diff: 1

Objective:  1.  Explore the Excel window

6) The Formula Bar:

A) displays the name of a worksheet within a workbook.

B) is located at the intersection of a column and a row.

C) identifies the address of the current cell in a worksheet.

D) displays the formula or contents of an active cell.

Answer:  D

Diff: 2

Objective:  1.  Explore the Excel window

7) What does a sheet tab display?

A) The worksheet and workbook name

B) All formulas included on that worksheet

C) The address of the current cell

D) The name of a worksheet within a workbook

Answer:  D

Diff: 2

Objective:  1.  Explore the Excel window

8) A cell address:

A) identifies the active cell and worksheet.

B) identifies a cell by a column letter and a row number.

C) contains a column letter, a row number, and a worksheet tab name.

D) identifies a worksheet by its column letter and row number.

Answer:  B

Diff: 2

Objective:  1.  Explore the Excel window

9) To display a long text label on two or more lines within a single cell:

A) type the first line, press Enter, and type the remaining line.

B) insert a line break with Alt+Enter.

C) insert a line break with Ctrl+Enter.

D) use F2 to insert a line break after the first line.

Answer:  B

Diff: 2

Objective:  2.  Enter and edit cell data

10) AutoComplete:

A) adds all numbers in the row automatically.

B) searches for and displays any other similar label in the current column when you begin typing.

C) adds numbers within a column automatically.

D) searches for and displays any other similar label in the current row when you begin typing.

Answer:  B

Diff: 2

Objective:  2.  Enter and edit cell data

11) A value:

A) controls the sequence in which Excel performs arithmetic operations.

B) is a number that represents a quantity and can be the basis of calculations.

C) includes letters, numbers, and spaces.

D) is a combination of cell references, operators, values, and/or functions used to perform calculations.

Answer:  B

Diff: 2

Objective:  2.  Enter and edit cell data

12) Press ________ to enter data into a cell and keep that cell as the active cell.

A) F2

B) Ctrl+F2

C) Shift+F4

D) Ctrl+Enter

Answer:  D

Diff: 3

Objective:  2.  Enter and edit cell data

13) A formula is:

A) a number that represents a date and can be the basis of calculations.

B) a combination of cell references, operators, values, and/or functions used to perform calculations.

C) a number that represents a quantity and can be the basis of calculations.

D) entered into a cell by pressing F2.

Answer:  B

Diff: 2

Objective:  2.  Enter and edit cell data

14) You should use cell references in formulas instead of constant values so that:

A) you can easily include letters, numbers, and spaces.

B) it is easier to debug the errors.

C) you can change the input values without changing the formulas.

D) you can control the sequence in which Excel performs arithmetic operations.

Answer:  C

Diff: 2

Objective:  3.  Create formulas

15) The order of precedence in Excel 2013:

A) includes letters, numbers, and spaces.

B) controls the sequence in which Excel performs arithmetic operations.

C) is a software application used to create and modify business communications.

D) includes formulas, functions, and formatting.

Answer:  B

Diff: 2

Objective:  3.  Create formulas

16) Auto Fill in Excel 2013:

A) enables you to copy the contents of a cell or to continue a sequence by dragging the fill handle.

B) is the fastest way to type A1 in the name box.

C) is adjustable so you can display more or fewer characters in a column.

D) helps carry over the fill to the remaining worksheets.

Answer:  A

Diff: 2

Objective:  4.  Use Auto Fill

17) The fill handle:

A) is a red bolded circle at the bottom-right of an active cell.

B) helps carry over the fill in an active cell to another range.

C) is the same action as pressing the Enter key.

D) is a small green square at the bottom-right corner of a cell.

Answer:  D

Diff: 2

Objective:  4.  Use Auto Fill

18) Using the fill handle on a cell containing a formula:

A) cannot complete a sequence of dates in a column.

B) changes the background color of the selected cells to yellow.

C) copies the formula in the active cell to other cells and adapts it based upon the type of cell references in the original formula.

D) has two or more sub-commands related to the command.

Answer:  C

Diff: 2

Objective:  4.  Use Auto Fill

19) Which of the following is NOT a way to insert a new worksheet?

A) Click New sheet to the right of the last tab

B) Press Ctrl+F11

C) Right-click a tab, select Insert from the shortcut menu, click Worksheet

D) Click the Insert arrow in the Cells group, select Insert Sheet

Answer:  B

Diff: 3

Objective:  6.  Manage worksheets

20) Column width:

A) is adjustable so you can display more or less characters in a column.

B) is not adjustable so keep the formulas as short as possible.

C) always switches back to default.

D) is best left unchanged unless you absolutely have to.

Answer:  A

Diff: 2

Objective:  7.  Manage columns and rows

21) Which of the following is NOT a way to unhide column A in a worksheet?

A) Type A1 in the name box and then press the Enter key

B) Right-click the hidden column heading and select Unhide

C) Click Select All and use the Hide & Unhide submenu

D) Click Unhide on the View tab

Answer:  D

Diff: 3

Objective:  7.  Manage columns and rows

22) A range:

A) cannot be selected with the mouse.

B) is the numbers that fall between the smallest and largest in a formula or function.

C) is another word for the active worksheet.

D) refers to a group of adjacent or contiguous cells.

Answer:  D

Diff: 2

Objective:  8.  Select, move, copy, and paste data

23) To select a range by using the name box:

A) click in the name box and type the range address such as B15:D25 and then press Enter.

B) select the name box from the File menu and choose Range.

C) position the mouse pointer over the column headings holding the Alt key.

D) click in the first cell of the range, hold the Ctrl key, and then click in the last cell of the range.

Answer:  A

Diff: 3

Objective:  8.  Select, move, copy, and paste data

24) Copy as Picture can be a useful command when:

A) you do not have a printer available.

B) the formulas, functions, and headings need to be tested even if it's been pasted into a Word document.

C) you simply want to paste (and not edit) into a Word document.

D) you need to edit the data quickly even if it has been pasted into PowerPoint of Word.

Answer:  C

Diff: 3

Objective:  8.  Select, move, copy, and paste data

25) The wrap text feature in Excel:

A) can be downloaded as an add-on to Excel 2013.

B) enables long formulas to wrap to two or more lines within a single cell.

C) is most useful with very short titles or column headings.

D) enables data to appear on two or more lines within a cell.

Answer:  D

Diff: 3

Objective:  9.  Apply alignment and font options

26) A border:

A) is data from another cell that is only temporarily residing in an active cell.

B) is a line that surrounds a cell or a range of cells.

C) never prints.

D) is preset and weight cannot be adjusted.

Answer:  B

Diff: 1

Objective:  9.  Apply alignment and font options

27) Which of the following is FALSE pertaining to Excel number formats?

A) When you apply a number format, you can specify the number of decimal places.

B) Changing number formats changes the way a number displays in a cell.

C) Values have no special formatting when you enter data into cells.

D) The default number format is Comma.

Answer:  D

Diff: 3

Objective:  10.  Apply number formats

28) Which of the following is NOT a number format available in the Number group on the Home tab?

A) Comma Style

B) Percent Style

C) Accounting Number Format

D) Date Format

Answer:  D

Diff: 3

Objective:  10.  Apply number formats

29) Which of the following is NOT an option available on the Page Layout tab of Excel 2013?

A) Select the print area

B) Select the number format

C) Select orientation

D) Set the margins

Answer:  B

Diff: 2

Objective:  11.  Select page setup options

30) The Print Preview feature in Excel 2013 is available:

A) on the Quick Access Toolbar.

B) on the Page Layout tab.

C) in Microsoft Office Backstage view.

D) on the View tab.

Answer:  C

Diff: 2

Objective:  12.  Preview and print a worksheet

31) By default new workbooks contain three worksheets.

Answer:  FALSE

Diff: 1

Objective:  1.  Explore the Excel window

32) To begin a formula in a cell, first type the # symbol.

Answer:  FALSE

Diff: 1

Objective:  4.  Use Auto Fill

33) The order of precedence in Excel is the same as the basic order of operations in math.

Answer:  TRUE

Diff: 2

Objective:  4.  Use Auto Fill

34) To display cell formulas, press Ctrl and the asterisk (*).

Answer:  FALSE

Diff: 1

Objective:  5.  Display cell formula

35) In Excel 2013, it is only possible to add a new worksheet when the workbook is created.

Answer:  FALSE

Diff: 1

Objective:  6.  Manage worksheets

36) Double-clicking a worksheet tab allows you to rename the tab.

Answer:  TRUE

Diff: 2

Objective:  6.  Manage worksheets

37) To help manage your worksheets within a workbook, worksheets tabs can be assigned unique patterns and even icon pictures.

Answer:  FALSE

Diff: 2

Objective:  6.  Manage worksheets

38) When you hide a column or row, the data is not deleted, it is just hidden.

Answer:  TRUE

Diff: 1

Objective:  7.  Manage columns and rows

39) Excel data can be copied and pasted into a Word or PowerPoint document.

Answer:  TRUE

Diff: 1

Objective:  8.  Select, move, copy, and paste data

40) Formatting data makes it difficult to read and tends to obscure meaningful details.

Answer:  FALSE

Diff: 1

Objective:  9.  Apply alignment and font options

41) Once cells have been merged they cannot be unmerged.

Answer:  FALSE

Diff: 1

Objective:  9.  Apply alignment and font options

42) Text in a cell can by angled clockwise.

Answer:  TRUE

Diff: 2

Objective:  9.  Apply alignment and font options

43) Use horizontal alignment to move data in a cell closer to the top or bottom of the cell.

Answer:  FALSE

Diff: 2

Objective:  9.  Apply alignment and font options

44) Merge & Center is not a good tool for creating titles of headings in Excel.

Answer:  FALSE

Diff: 2

Objective:  9.  Apply alignment and font options

45) Changing the number format of a cell changes the value of the number stored in the cell.

Answer:  FALSE

Diff: 1

Objective:  10.  Apply number formats

46) Comma, Date, Time, and Fraction are all number formats available in Excel 2013.

Answer:  TRUE

Diff: 1

Objective:  10.  Apply number formats

47) A Special number format allows characters such as hyphens.

Answer:  TRUE

Diff: 1

Objective:  10.  Apply number formats

48) The Date number format only allows Long Date, for example, March 14, 2016.

Answer:  FALSE

Diff: 1

Objective:  10.  Apply number formats

49) The Page Setup dialog box contains additional options not found on the Excel Ribbon.

Answer:  TRUE

Diff: 1

Objective:  11.  Select page setup options

50) While it is common to center a worksheet horizontally on a page, it is not possible to center it vertically on the page in Excel 2013.

Answer:  FALSE

Diff: 2

Objective:  11.  Select page setup options

51) Default margins on an Excel 2013 worksheet are .75" top and bottom.

Answer:  TRUE

Diff: 2

Objective:  11.  Select page setup options

52) Column headings or row labels can be repeated on multiple-page printouts using the Print Titles Page Setup option.

Answer:  TRUE

Diff: 2

Objective:  11.  Select page setup options

53) The &[Page] code used in a cell displays the number of pages in a workbook.

Answer:  FALSE

Diff: 2

Objective:  11.  Select page setup options

54) Excel displays data in gridlines of columns and rows.  Those grid lines always appear on the printed document.

Answer:  FALSE

Diff: 2

Objective:  11.  Select page setup options

55) Before printing a worksheet, click the File tab and select Print to preview the worksheet.

Answer:  TRUE

Diff: 1

Objective:  12.  Preview and print a worksheet

56) The ________ Toolbar allows a user to quickly save, undo, and redo or repeat commands in Excel 2013.

Answer:  Quick Access

Diff: 2

Objective:  1.  Explore the Excel window

57) The ________ of a workbook displays the file name as well as the software name.

Answer:  title bar

Diff: 2

Objective:  1.  Explore the Excel window

58) A(n) ________ is a single spreadsheet.

Answer:  worksheet

Diff: 1

Objective:  1.  Explore the Excel window

59) The ________ button on a worksheet appears as a triangle at the intersection of the row and column headings.

Answer:  Select All

Diff: 3

Objective:  1.  Explore the Excel window

60) The ________ bar displays information about a selected command or operation in progress.

Answer:  Status

Diff: 2

Objective:  1.  Explore the Excel window

61) The ________ command is helpful for navigating to a cell that is not visible onscreen.

Answer:  Go To

Diff: 3

Objective:  2.  Enter and edit cell data

62) To display a different worksheet click the sheet ________ at the bottom of the workbook window.

Answer:  tab

Diff: 2

Objective:  1.  Explore the Excel window

63) A number that represents a quantity or amount is called a(n) ________.

Answer:  value

Diff: 2

Objective:  2.  Enter and edit cell data

64) A combination of cell references, arithmetic operations, values, and/or functions used in calculations is called a(n) ________.

Answer:  formula

Diff: 3

Objective:  2.  Enter and edit cell data

65) For Excel to recognize a formula, it must start with a(n) ________ sign.

Answer:  equal OR =

Diff: 1

Objective:  3.  Create formulas

66) The order of ________ controls the sequence in which Excel does math.

Answer:  precedence

Diff: 3

Objective:  3.  Create formulas

67) You can copy the contents of a cell or a range of cells by dragging the ________.

Answer:  fill handle

Diff: 2

Objective:  4.  Use Auto Fill

68) Use ________ to complete a sequence in a worksheet such as January, February, March, and April.

Answer:  Auto Fill

Diff: 3

Objective:  4.  Use Auto Fill

69) The Show Formulas button is accessible from the ________ tab.

Answer:  Formulas

Diff: 2

Objective:  5.  Display cell formula

70) Click Format in the Cells group on the ________ tab to change the color of a worksheet tab.

Answer:  Home

Diff: 1

Objective:  6.  Manage worksheets

71) Adjust the column ________ to accommodate the widest entry in a column.

Answer:  width

Diff: 1

Objective:  7.  Manage columns and rows

72) If you select cells R45:S46 and T49:V53 you have selected a(n) ________ range.

Answer:  nonadjacent

Diff: 2

Objective:  8.  Select, move, copy, and paste data

73) Use the ________ to select a range by clicking in it and typing a range address, and then pressing Enter.

Answer:  Name Box

Diff: 3

Objective:  8.  Select, move, copy, and paste data

74) When you've selected and subsequently cut the range, it is copied to the ________.

Answer:  Clipboard

Diff: 2

Objective:  8.  Select, move, copy, and paste data

75) If you enter data into a worksheet and decide you want the columns and rows reversed, you can click the Paste arrow, and then click ________.

Answer:  Transpose

Diff: 3

Objective:  8.  Select, move, copy, and paste data

76) ________ refers to how data are positioned in cells.

Answer:  Alignment

Diff: 2

Objective:  9.  Apply alignment and font options

77) The default number format in Excel 2013 is ________.

Answer:  General

Diff: 3

Objective:  10.  Apply number formats

78) The ________ format includes an optional dollar sign placed immediately to the left of a number.

Answer:  Currency

Diff: 2

Objective:  10.  Apply number formats

79) The ________ feature on in Page Setup displays a list to set or clear a print area on a worksheet.

Answer:  Print Area

Diff: 3

Objective:  11.  Select page setup options

80) The ________ view displays print options and displays a worksheet in print preview mode.

Answer:  Office Backstage

Diff: 3

Objective:  12.  Preview and print a worksheet

81) Match the following terms to their meanings:

I.
spreadsheet

II.
Title bar

III.
worksheet

IV.
workbook

V.
Ribbon

A.
electronic file that contains a grid of columns and rows

B.
contains file name and software name

C.
commands organized into groups

D.
file containing related worksheets

E.
spreadsheet that contains formulas, functions, values, etc.

Answer:  A, B, E, D, C

Diff: 1

Objective:  1.  Explore the Excel window

82) Match the parts of the Excel Window to their meanings:

I.
Name Box

II.
Formula Bar

III.
sheet tab

IV.
Select All

V.
active cell


A.
displays the contents of the active cell

B.
displays the name of a worksheet within a workbook

C.
current cell indicated by a dark green border

D.
identifier that displays the address of the current cell

E.
intersection of a column or row

Answer:  D, A, B, E, C

Diff: 1

Objective:  Multiple objectives

83) Match the following terms to their meanings:

I.
F2

II.
Shift+F11

III.
text

IV.
value

V.
formula

A.
number that represents a quantity used for calculations 

B.
combination of cell references, operators, values, and/or functions to perform a calculation

C.
combination of letters, numbers, symbols

D.
insert a new worksheet

E.
make changes to cell contents

Answer:  E, D, C, A, B

Diff: 1

Objective:  Multiple objectives

84) Match the following terms to their meanings:

I.
Page Number

II.
Orientation

III.
Accounting

IV.
Vertical

V.
Concatenation

A.
Header and Footer element

B.
Number format

C.
Page Setup command

D.
Alignment option

E.
Order of precedence

Answer:  A, C, B, D, E

Diff: 2

Objective:  1.  Explore the Excel window

85) Match the keystrokes to their descriptions:

I.
Page Up

II.
Page Down

III.
Tab

IV.
Ctrl+Home

V.
Ctrl+End

A.
move insertion point up one screen 

B.
move insertion point down one screen

C.
move right one cell in the same row

D.
move insertion point to cell A1

E.
move insertion point to the last active corner in the worksheet

Answer:  A, B, C, D, E

Diff: 2

Objective:  1.  Explore the Excel window

86) Match the type of data that can be entered into a cell with its description:

I.
text

II.
values

III.
dates

IV.
formulas

V.
AutoComplete

A.
3-Oct-16, for example

B.
Quarter 1, for example

C.
cell references, arithmetic operations, and values used in calculations

D.
534.34, for example

E.
displays other labels in that column that match the letters you type

Answer:  B, D, A, C, E

Diff: 2

Objective:  2.  Enter and edit cell data

87) Match the following terms to their meanings:

I.
formulas

II.
semi-selection

III.
starts all formulas

IV.
A2+A3

V.
=C24*D24

A.
pointing to cells when building a formula

B.
change static numbers into meaningful results

C.
text

D.
formula

E.
equal sign (=)

Answer:  B, A, E, C, D

Diff: 2

Objective:  3.  Create formulas

88) Match the arithmetic operators in order of precedence:

I.
Parentheses

II.
Exponent

III.
Multiplication

IV.
Division

V.
Addition

A.
3rd in order of precedence

B.
1st in order of precedence

C.
4th in order of precedence

D.
5th in order of precedence

E.
2nd in order of precedence

Answer:  B, E, A, C, D

Diff: 2

Objective:  3.  Create formulas

89) Match the following terms to their meanings:

I.
fill pointer

II.
series of pound signs

III.
Auto Fill

IV.
fill handle

V.
display cell formulas

A.
thin black plus sign

B.
cell is too narrow to display a full value

C.
Ctrl + ` combination

D.
copying the contents of a cell or range by dragging

E.
small square at the bottom-right corner of a cell

Answer:  A, B, D, E, C

Diff: 3

Objective:  Multiple objectives

90) Match the following terms to their meanings:

I.
range

II.
Copy as Picture command

III.
nonadjacent range

IV.
Copy

V.
select all cells in a worksheet

A.
C10:C20 and E10:E20

B.
default copy option

C.
cannot edit individual cell data

D.
press Ctrl+A twice

E.
group of adjacent or contiguous cells

Answer:  E, C, A, B, D

Diff: 3

Objective:  8.  Select, move, copy, and paste data

91) When B5 is the active cell and you press Ctrl+Enter, what happens?

Answer:  The label, value, or formula is entered into cell B5 and B5 remains the active cell.

Diff: 2

Objective:  2.  Enter and edit cell data

92) Briefly describe the data type "Text." Provide one or two examples of text entries in an Excel worksheet. 

Answer:  Text is any combination of letters, numbers, symbols, and spaces not used in calculations. Worksheet titles such as "Juan's Taqueria Quarterly Sales" or a social security number such as 123-45-6789 are text entries.

Diff: 2

Objective:  3.  Create formulas

93) If you have =D5*E5 in cell F5 and want to copy that down to F6 through F12, assuming data is contained in cells D6:E12, what is the quickest and easiest way to do that?

Answer:  Click in cell F5, place your cursor over the fill handle until the cursor changes to a small, black plus sign. Double-click the fill handle to quickly copy the formula down through cell F12.

Diff: 2

Objective:  4.  Use Auto Fill

94) Describe a nonadjacent range, provide an example, and describe how to select a nonadjacent range.

Answer:  A nonadjacent range contains two or more cells or ranges that are not touching each other; for example, C10:C13 and E15:E25. Select the first range, press and hold Ctrl, and select the additional range or ranges.

Diff: 2

Objective:  8.  Select, move, copy, and paste data

95) Describe alignment in relation to Excel 2013. How is text automatically aligned, how are values automatically aligned, and how are dates automatically aligned?

Answer:  Alignment refers to how data are positioned in cells. Text aligns at the left cell margin, and dates and values align at the right cell margin.

Diff: 2

Objective:  9.  Apply alignment and font options

96) How do the Comma, Accounting, and Currency formats differ?

Answer:  The Comma format includes the comma as a separator for numbers of 1,000 and over. The Accounting format includes a dollar sign placed at the left border of the cell. The Currency format includes a dollar sign placed immediately to the left of the number.

Diff: 2

Objective:  10.  Apply number formats

97) Why would you want to use the Increase Decimal or Decrease Decimal buttons on the Home tab?

Answer:  Use Increase Decimal or Decrease Decimal on the Home tab to display more decimal places for greater or lesser precision. If, for example, a whole column contains whole dollar values and no cents, displaying .00 down the column looks cluttered. It is also important for number formats to be consistent and decreasing or increasing decimal places can keep numbers consistent in a row, column, or range.

Diff: 3

Objective:  10.  Apply number formats

98) Describe page orientation when printing. What is the default and in what circumstances may you want to change orientation?

Answer:  Orientation displays the orientation of the physical page--portrait, for worksheets with more rows than columns, and landscape, for worksheets with more columns than can fit in portrait orientation. Portland orientation is the default. Landscape orientation is more appropriate when a worksheet has many columns and fewer rows.

Diff: 2

Objective:  11.  Select page setup options

99) Describe three features available for headers and/or footers.

Answer:  A header and/or footer can appear at the top and/or bottom of every printed page of a workbook. You can create different headers or footers on different pages. You can create a header or footer that is different on the first page than on all other pages. You can also include your name, the date of the worksheet, and page numbers.

Diff: 3

Objective:  11.  Select page setup options

100) How would you print multiple worksheets?

Answer:  To print multiple worksheets, click the first sheet tab, press and hold Shift, and then click the last sheet tab. If you choose to select nonadjacent sheets, press and hold Ctrl as you click each sheet tab. When Print options display in Microsoft Office Backstage view, choose Print Active Sheets.

Diff: 3

Objective:  12.  Preview and print a worksheet
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